Can't share pictures here?

I’m with Google pixel 6 (android 13) and when I click to upload picture here in the application didn’t open anything? I do permission to files and storage on my phone! I think this app have some issue with that. And here, in this interface when I clicked on that function where the photos must be uploading, absolutely nothing happens.

1 Like

Never tried uploading photos via that app.
Have and dont use this app. :grin:
Have you tried to do this job using a normal browser?

To be honest I never tried to use APP to get Soundcore Community.
So I checked issue just now. You are right. I couldnt upload picture using APP as well.
I would suggest to report issue to Soundcore bu email
You can use web browser until the issue will be fixed. I use Chrome to access Community site and there is no such issue.

I don’t see here (on browser) Gallery like on the app. So can’t share any pictures here, but there can’t also :joy: so picture sharing is broken everywhere here :rofl:

1 Like

Gallery was removed from Community a coulpe of years ago, but you can see old pics from APP.
You can upload your photos here on Community by creating new thread or in Thread called Photo of the Week.
This week’s Photo of the Week thread:

I’m not sure why you guys are having issues uploading a picture with the App (I’m talking about the Android App for connecting to Soundcore, not the one for adjusting your EQ, etc). Here’s one I’m uploading on the App with my Android LG G8.

Did you uploaded photo using Soundcore APP?
I couldn’t do that.

I have 2 Different Soundcore App.

  1. Is the Blue one where you adjust your EQ’s and your devices, etc.
  2. Is Titled Soundcore Collective (White Backgrond) where you can post on this site.

I did it on the second (2) one. I’ve never tried to upload a Picture from the one you can adjust EQ, add devices, etc.

I did it from the White one. I’m editing this post to add the screenshot with that App.

1 Like

I tried with the blue one. Failed to upload.

1 Like

Yes the default app have issue, that one when u install with the QR code on the product u buy it

1 Like

Thats the reason why I dont use those perfectly programmed apps! :joy:

A little gallery history.

In the old days the gallery was the same as creating a thread. You got the 5 points from a pic vs a thread.

The issue came a few yrs ago in that there was a glitch and it gave like 40 points. Admin took it down to fix it. It was fixed but not seen in navigation

1 Like

I’ve never tried to post pictures with the Blue App. I use the White one to post on here from my phone. Sending pictures with that one works fine.

1 Like

System doesn’t give 40 Points so it’s fixed :joy:

That was what I stated. :slight_smile:

Thus the reason for photo of the week as they had made a few changes to the setup

1 Like

Wasn’t very active after joining Community so even didn’t know much about all those Points, Notes and Tickets😂

1 Like