Connecting App with Headphones

I’m trying to link the Anke app on my phone to my new Liberty Air 2 Pro headphones. The headphones are in the charging station, and bluetooth is enabled on my phone and in the charging station. Phone are charger are right beside each other. Phone just says it is ‘searching’ over and over but never seems to find anything.

Help!

1 Like

Do you mean Soundcore app?

Is the case open when you are trying to link them to phone. If no then it will not connect to the phone as the close case is basically sleep mode.

If the case is open and still not finding them, do a reset of the earbuds and search for them.

Still not, I would try to restart your phone as well in case there is a minor issue.

3 Likes

Thanks, yes the Soundcore Anke app.

When I rebooted my phone, this time it worked. Thanks!

Brett

3 Likes

You are welcome. :rofl:As they say when all else fails, restart.

I am glad it is working for you now

2 Likes

Good to hear that you got things working – enjoy your Liberty Air 2s!

@bretthudsonmatthews I am so glad to learn that the issue was fixed by rebooting your phone. You are more than welcome to keep running them and we do hope you will have a great user experience.

No worry, Soundcore always stands behind our product and are ready to help. There are 3 easy ways to get ahold of Soundcore Customer Support:

  1. Writing to the email address in your product’s user manual.
  2. Searching for our customer support online
  3. Reaching out through Amazon messenger
    We offer an 18-month warranty for this product, plus lifetime technical support. Our standard for responding to email quests is less than 24 hours, and we look forward to hearing from you!
1 Like