Life Q30 problem on video conferences

Soundcore had posted a video this morning that maybe of help.

It has timerstamps at the start that will help find (hopefully) the right info.

Otherwise @Shivam_Shah has good suggestion, to get with support, and to reach out to @The_Professor (he’s very adept at technical analysis, and owns a pair)

I just avoid Windows 10. Android does Bluetooth better.

Yes I’ve seen the Windows 10 Bluetooth issues and the fixes seem to be to not use Bluetooth, use audio jack and either use laptop microphone, or the most creative idea is an inline microphone audio cable.

The Q30 cable does not carry microphone.

The fundamental issue in Windows 10 Bluetooth is they force headset mode to use microphone and the bitrate on sound drops. Sometimes in settings some manage to increase the bitrate. I’ll try to find the post…

1 Like

Does the jack on the q30:support 4 pole aux cable? Perhaps you know?

Thanks for the ideas, @The_Professor.

Intererestingly, the mic on the Q30 works great. It is only the audio while in headset mode that is terrible. Yes, I’ve heard it is “Windows’ fault”, but if Anker Soundcore had nothing to do with it, then why does my Plantronics BT headset work flawlessly with the same laptop? I could use my Android phone for Teams calls (not a bad idea), but when people share their screen, it would be inadequate. Still hoping to find a workaround solution for my laptop. I’ll check out the thread you just sent me, assuming you can find it. Thanks!

@TheSnarkyOne, I don’t know about the cable question. Maybe @The_Professor knows?

No it’s a 3 pole, the microphone is not carried through the cable so you either (worse) use laptop microphone which sounds distant and picks up keyboard sounds and any fan sounds or (better) buy an inline microphone cable, you plug in the cable to aux port which accepts 4 pole, and the 3 pole end into headphones and the cable has a microphone near your voice.

Photo of Q30 cable:

I won’t link to inline microphone cable as it’s not a Soundcore product.

The above is if you are forced to use Windows. Better is to use Android. One combination is to use laptop just for it’s bigger screen and keyboard and use Android for audio, connect to collaborating meetings twice from laptop and Android, the other side see you on twice but one sends typed message and the other speaks.

1 Like

Nose around in settings, the bitrate. I remember a post a few months ago someone fixed it, I’m searching unsuccessfully so far…

If you do fix it do copious screenshot and post how-to here so future owners see how.

I just avoid Windows.

1 Like

Okay, thanks for the ideas. Can you send a link of specifically the type of cable/mic that I would need from Amazon?

As for logging in twice to Teams meetings, I’ll try it, but in the past I think it automatically dropped me from my mobile connection when I joined via laptop, but there must be an option to have both online at once.

I’m still interested in the thread if you find it. Thanks.

I am trying to collate fixes in one thread here

I began it too late, I noticed this issue arise and should have put the fixes in earlier, the issue is partly people find a fix and don’t post it, partly they post it under a thread title not matching so then hard to find.

Seems the drivers that a Soundcore device uses have a lower bitrate for headset mode, nose around in settings, there’s a bitrate in there somewhere. Post here if you find it.

You can logon twice.

One advantage is your Bluetooth connection is to your phone which when you get up and move you can keep with you so you can be hours in meetings while moving around house or at the right type of meeting leave the house.

I had tried a 4 pole six cable with my q10s to no avail.

However I have found something that may possible help (but unable to try as i don’t have admin rights on my work laptop)

An excerpt from Microsoft answers thread link

  1. Unpair headset
  2. Right-click start menu and open Device Managed
  3. Expand Bluetooth
  4. Right-click Microsoft Bluetooth LE Enumerator and disable. It will give you a warning about devices not working. Unless you have devices that require Bluetooth low energy, it will be okay. Leave the other one (without LE) enabled.
  5. Pair your headset
  6. Enjoy

If you can try let us know if you find success.

Will do, @TheSnarkyOne. I have meetings all day today, so I’ll know soon.

1 Like

I’m struggling to find the user who did screenshot of the fix, from an imperfect memory it looked a bit like the above.

The Bluetooth driver Windows is using for Q30 has a default low headsets mode bitrate. Also the driver can drag in less than ideal codec support.

1 Like

no other is availeble in drop down.

untick “give exclusive mode applications priority” and then I think you can alter sampling rate.

One person reported that helped with some quality problems, I can’t find their post…

Thanks. Will try Monday.

Nope. The bitrate is still greyed out. Maybe my IT department has our options locked down?

BTW, the headset works perfectly in Zoom. It is MS Teams that has the problem. Maybe I should seek an answer on a Teams bulletin board?


As soon as I posted this, I started getting the pinging/clipping noise on a Teams call. Oh well.

The issues are not particularly Soundcore specific. It might be an accidental issue as Soundcore lets Windows choose it’s own device drivers. Some users found uninstall reinstall drivers, other users found a better driver for their specific bluetooth hardware.

Here’s an example fix. When I find someone with a fix I’ve been collating them here. In hindsight I might copy it all over to this community and get moderator to delete it Anker.

Try this:

Thanks for letting us know the bitrate method didn’t work, I think it’s related to the device driver used.

Windows 10 bluetooth and Eufy are the two most common issues in the forums, mostly because there is not a good documentation.

I run Linux! So can only observe and remember others’ fixes.

No luck with any of the solutions proposed. I could not change the sample rate on the Advanced tab.

I would still like a solution, but for now I am using my Android phone with Q30 headphones to handle the audio of my teleconferences and my Windows 10 laptop, monitor, and webcam to handle the video. This is a poor workaround because:

  • I can’t share video with audio included, because the laptop disables the audio in this setup
  • I frequently struggle to get everything “just so” when meetings start or I receive an inbound Teams call (Bluetooth connection, echo from failing to mute speakers, thinking I’m off mute when I’m not)
  • When I do want to use the Q30 headphones to listen to music on the Web, they are still connected to my phone and not my laptop.

Alas, I may just buy a Plantronics headset for use in my home office. So far, Q30 is a disappointment.

LOL At first I though this was the Doctor Who episode that had the pig men on it.

1 Like