No Sound While Using Bluetooth Soundcore life Q10

So my Q10’s are connected to my Android phone via Bluetooth and my phone responds with the sound buttons but no sounds are coming out of my earphones even when it’s on the highest setting both on my phone and headset I’ve tried every solution like resetting the headphones, Pairing and unpairing the headphones on my phone, But none have worked I connected the Q10’s to my phone via aux cable and it works just fine anyone know if this is fixable or should I just cut my losses and get a new pair of headphones?

1 Like

Check the connection has media enabled.

Did you pair with something else? If so it could be connected and so interfere with phone connection.

On Android you have to delete the Bluetooth cache also. So turn off phone Bluetooth, delete pairing, go to settings, apps, show system, Bluetooth, force stop, storage, wipe cache. Reset headphones. Turn phone off. Turn headphones off. Wait 10 minutes. Turn phone on, enable Bluetooth, headphones on, pair. Check media is enabled on connection.

I did what you said but it still won’t work My phone is an Oppo A9 2020 if that’s any use to you.

Also doesn’t the Q10’s make noise when it starts up? Mine doesn’t for some reason.

Hi, I am wondering have your paired them to another device as well? It could be they agave selected that device as the main one and will need to be unpaired with that device.

Also, does the Q10s, show on you android phone under the Bluetooth settings? Could you share some screen shots?

Thanks.

Go to another location and do it again. The most likely situation is someone else is connecting to your Q10 either unwittingly or a BT transmitter is autoconnecting.

Hi uh no the Q10’s are not connected to another device it is only paired to my phone and yes the Q10’s show under the bluetooth settings

Hi there it moving locations unfortunately still hasn’t fixed the issue and there isn’t anyone near me that has connected to my Q10’s

So if you delete the pairing with phone and pair with some other device, does the fault show on the other device?

If so then it’s likely a fault with the Q10. If it doesn’t suffer the same fault then you’ll have to dig deeper into your phone settings.

Remember to turn headphones off then on when switching to another device.

1 Like

I just tried with another pair of bluetooth headphones and those worked fine with my Phone I think it really is my Q10’s at fault here shame since I’ve only had it for a few months atleast the aux still works.

Not necessarily, it can be a codec issue. Try the Q10 with another phone / device. If same issue on other phone then it does add weight to a Q10 issue.

We repeat the most likely situation is another device is paired with them, you state one isn’t so that means it is something you are not aware of connecting. Go to a different place.

Many Soundcore products allow themselves to be connected twice, and then they don’t work.