Problem with life note 3 and my iphone 7+

While watching a video on my phone i received a phone call when i answered i couldnt hear from the airbods , i checked my phone i noticed that i have to chose to hear from the airbods manualy every time when i recieve calls ,which is something very annoying it must happen automatically !
So please can any one help me ?

Look at you pairing, ensure enabled for calls.

Can u guide me more how to do it?

If you answer the call using the phone it routes audio to phone, if you answer via buds it routes to buds, if you want to override that default so it always answers on buds then change in settings. See above.,then%20choose%20an%20audio%20destination.

You probably are on automatic now, change to bluetooth if you want it to be always bluetooth.

1 Like

Thaaaank u

1 Like