Q30 ANC and aux

I read somewhere that the ANC works while plugged in using the AUX cable. My Q30 will power off whenever I plug in the AUX cable. Is this function removed in the newest firmware?

I am using firmware 2.3

1 Like

I haven’t tried myself but remember reading you have to alter the sequence. Try plugging in then on?

Thank you for your reply.

I have tried that too. The power and the NFC buttons do not seem to work with the aux plugged in. I have tried long (more than 5s) and short presses. There was no response at all.

That is why I am suspecting that it is the firmware that caused the problem.

I’d do two things.

Send email service@soundcore.com with the question and possible bug. You’re either first to experience, or it’s known, there may be a beta firmware they can push you.

Wait here for a reply from another user who know a fix, wait for the email reply tomorrow. If you do get a fix then post here.

1 Like

Hi, I just received my pair today and I have the exact same issue.
Let me know if you found a solution.