Q30: Transparency mode - what am I doing wrong?

Hi there! :slightly_smiling_face:

I just got my Soundcore Q30 today, so far so good.
My question concerns the transparency mode. I have zero problems to activate it via the app or the NC button on the left side.
I read everywhere, I can also access it by covering the (outside) of the right ear cup for 2-3 seconds with my hand.
I tried several times - nothing. Also tried after restart, but it didn’t make a difference. According to the app, I have firmware Version 2.30 (newest right now). What am I doing wrong?

So far I really like the headphones, so I don’t want to return them :wink:


That’s how mine work Chris. Just cup my hand over the Right ear-cup for 2-3 seconds. The only difference is I’m on Firmware 2.10 and it says I’m up to date.

I could be wrong but is it a setting that can be turned on and off in the app. I know some features have the ability to be turned off maybe this is one of them. You could always try to reset the headphones and see if that fixes it

Its not working for me, unfortunately.

I resetted the headphones also with power button and volume up for 5 seconds already, but it didn’t change anything.

I guess I will call the customer service tomorrow, but probably need to return the Q30 :pleading_face: