Unable to control Liberty Air 2 volume during conference calls

Hi all,
Love the ear buds! When listening to music they are amazing!

However, when I connect to calls (Skype and MS Teams) on my Win 10 laptop I loose the ability to control volume using windows built in volume control (speaker icon in the tray). BUT, if I go to device controls in MS Teams I can control the volume (Not found a way to control volume in Skype yet).

Volume controls work just fine when listening to music via spotify or youtube.

Any ideas?


1 Like

I’ve had similar issues with comparable tws earbuds, so you can give this a try and let me know if it does anything.

Using win 10 and teams:

Couple options exist for audio.

The gear icon for settings will show when you click on your teams user icon in top right.

Click the gear icon, and you should get menu on left side of screen.

Click on the devices icon, should look like a headset

Under audio devices, you can select custom setup

This will allow you to select independently the choices for speaker and microphone for your laptop

Select custom settings in the first drop down

You can select laptop speakers, hands free or stereo from second for headset

You can select laptop mic or earbud mic for speaking

I found that the hands free option didn’t work well at all for my particular earbuds, however I selected the stereo option for the speakers, and laptop for the mic and seemed to have success.

When you get that setup. And if you click on the sound / volume icon in the system tray, you should now have the option to change which speaker that the volume slider controls by selecting what looks like a triangle. Should give the option of laptop speaker or headset. It’s sneaky, and took me a bit to realize I could do that

<edited to add screen shot - 9:58am>

Hope this helps :slightly_smiling_face:, let me know

1 Like