Wakey won't charge IPad

bought the wakey for my wife for Christmas present. It will charge her i phone, not her iPad. Tried restarting both the iPad and wakey after reading another thread, but still no charge. Just the blinking blue light.

Is the iPad capable of wireless charging?


Just about what I was going to post. :wink:

um, not sure. Never tried before. It is an older one (about 3 years) maybe not compatible?

I’m pretty sure the iPad isn’t capable of being charged by the wakey at all. Possibly through a cable it would be

As far as I know, I do not think any ipads are qi capable. It is probably due to battery size and charge time.

Looked it up no IPad is able to charge wirelessly.

Thanks for all the responses guys! Just an old guy thinking everything would work with each other. My tablet doesn’t work either. Oh well its for my wife and her phone works with it so all is good.

1 Like

Yea iPads can’t be charged without wires. Even checked the latest models just for sanity check. The only way to possibly charge iPad is using the USB ports. @Duane_Lester they aren’t compatible because they’re made of aluminum

This old Ipad doesnt charge wireless of course.