Q35 auto pausing

My Q35 keeps auto pausing every 1 to 5 minutes. What do I need to do to have this fixed? Is it a faulty unit? I’ve only owned it for 90 days.

Try a reset.
Delete the item from the bt lists of the devices you have connected to and do a reconnecting.

Disable wear detection is an often suggested and often working advice.

If that doesn’t work then begin warranty process attaching proof of purchase and serial number off unit/package, photos of unit to prove you not damaged. Usually they send you shipping label to return and when posted they release replacement, whole process normally less than a week.

Hopefully you didn’t buy via AliExpress

1 Like

I was going to say the same thing that @The_Professor posted. I had to Q35 do that to me. I first shut off wear detection and it stopped. I then reset it and it hasn’t happened again. I wounder if my Hair was blocking the sensor (just a guess). Either way, I think it’s the wear detection that’s causing your issue.

1 Like

Hi, @monicavandermause am sorry to learn about the issue with your soundcore, in this case, the following tips are worth trying:

  1. Adjust the length of the arms of the headphones and make sure you’re wearing them in a suitable position to confirm that they are stable.
  2. Press the play/pause button to pause and then resume playing the music.
  3. Reset the headphones by holding down the Power button and Volume+ button for 5 seconds.
  4. Upgrade the firmware to date.

Note: You can also turn off wearing detection in the soundcore app if you don’t want to use it.

If the issue still persists, please drop an email to "service@soundcore.com" detailing the issue and the order information, our soundcore technical support team will take care of your case within 24hrs.