Ringer extremely quiet - iPhone + L3P

Hi guys!

The ringer volume & caller ID announcement are super quiet when I am getting calls via my L3P. Can’t find any way to adjust it, since it is already set to max in the iPhone settings, so I can only make it even more quiet.

Is that normal? Is it a bug or is it Anker or Apple just taking care of my ears? )

1 Like

I think @Craig_Paterson has L3P and uses it with iPhone.


Hey @antons.kozlovs and @VertigoXX, I do have L3P paired with my iPhone Xr, and have used to make calls without any issues, but haven’t received any calls whilst wearing them… yet! So unfortunately, I am unable to help in this instance. Hopefully, someone else may have some ideas.


Do not have the iPhone but have you checked your setting to make sure that it has calls turned on. On Android there is a cog and you can turn on call and audio.

Android also has a media area and you can change the audio on phone or device.

Do not have the 3 pros but as stated not many volume issue that I can remember. Worse case you can contact Service@soundcore.com

If possible connect them to a different device to eliminate the phone. Say connect to another iPhone and same issue. Connect to android and see if they work fine or they work fine on this iPhone but not the other.

As seen , I can use this media area and change the volume of either of I want and that came notication area

This control came from the Android volume control. So it could just be a volume setting just got turned down


So I have figured it out. Maybe it will help someone.

By some broken Apple logic, the ringer in the headphones is getting super quiet in silent mode. When I switch the Ring/Silent switch to Ring, it gets loud again. The only problem is that I never use my phone in normal mode, it is on silence 24/7. :smile:

Thanks for the suggestion! Thied that one before finally figuring it out, but on Android it was loud enough in any mode. :slight_smile:


Good to know you have it sorted @antons.kozlovs. Thanks for posting your solution, it will probably come in handy for me in the future too.


I just saw this thread and was thinking my Ring is loud enough, but I’m on Android 10 (LG G8). I’m glad you have your issue solved.


Glad you got it fixed. I think sometimes thing are made harder than need to be.