Soundcore Flare+(ble)?

I have a soundcore flare+. When I try to connect bluetooth it appears as flare+(ble) and will not connect. How do I fix this??

Let us know more about, please.
What device are you trying to connect the speaker with?

First suggestion :
Delete the Flare from the bt list of your device and connect it again.

I am trying to connect to my LG stylus 5 phone. I have successfully connected the speaker to my laptop. When I tried to update the firmware …my speaker wasnt detected either

OK the speaker shows up, but there is no connection
and it doesn’t appear on the bt- list at all?
So when and where this mysterious “flare+(ble)” shows up?

It does show up on my phone as flare+(ble)…when selected…it doesnt pair.

This speaker worked on my phone. It would appear in the bt list as flare+…never flare+(ble)…

What is ble???

In suppose you speak about two different phones. :grinning:

Could you publish a screenshot where this mysterious flare+(ble) shows up.

How do i attach a pic?

Now we can do more research.

Have you tried to delete the bluetooth list totally from your phone
and try a connection again?
This often helps. :wink:

I dont own such a Flare + and not such a phone.
But there will be others who might help.

First delete the “Flare.+(ble)” Bluetooth profile from your phone.

Then turn on the speakers and press the volume up and volume down button together for 3 to 5 seconds, once you see the blue light start flashing then go to your phones Bluetooth menu and you should see the flare+ pop up on available devices to connect to. Tap on it and it should pair to your phone

1 Like

The blue light never began to flash on my speaker while pressing the volume buttons.

I’m having the same problem on my Samsung s20 FE 5G. Can someone come up with a better idea than restart the speaker?