Soundcore x600 disable auto mute feature

Hello! I am a traveling musician and this speaker was an excellent solution for being able to write music without headphones in a small group of people. But there is one very big problem. Unfortunately, I can’t disable the auto mute function if there is no signal coming through the aux for several seconds.
This is very disturbing when working on music, because after the sound signal arrives, the speaker takes about a second to unmute.
Please make it possible to disable this in the application :pray:. Then the speaker would be ideal, since it already has several important advantages: I don’t feel any latency in signal or any serious problems in equalization, and most importantly, it has excellent stereo.


This is the community page for soundcore. An admin may come on but I am not sure they will relay that message or if it will even be seen by them. You will need to contact the email above. They will relay the message to the techs who will take that in consideration for either the next x600 type speaker or will do an update to give you that functionality. (I have seen them make several changes based upon recommendations)