Turn off ambient

I get dizzy with every ambient mode.
Even with normal mode.
How can I turn it off completely?
I haven’t found an option for it in the app

Have you tried what’s in the manual?


i wanna turn it of completely.
not in normal or transparency mode.

You have 3 Modes:
1.Normal (That’s just normal, nothing added)
2. ANC (Noise Canceling)
3. Transparency (Outside Noise Pipped In)

I’m not sure what you want. Normal is nothing added or taken away. It’s just normal.

PS In other words: if they Did Not have ANC and Transparency, you would just have Normal. Normal is not an Ambient Mode in the way you are thinking about it.

thanks for your respond.
in my normal mode , my libirty play some sound (noise). thats presses on my ears

Have you tried going into the App and changing the EQ mode or setting up a custom EQ?

Edit A lot of people like Piano or Acoustic. I always just set up my own Custom EQ.

PS Welcome to the forum. :wave:

custome EQ is for listening to music.
my problem is with anc mode.

Are you trying to use them to block out noises?

I did not understand what you mean.
i want to anc turn completely off.
in normal mode , that play some noise and sounds.

You’re not making much sense. If you don’t want to use ambient, don’t, if you don’t’ want to use ANC, then don’t, just use normal mode…

As per the manual you can insert Normal mode into the list of modes, and then go to the normal mode.

Are you asking for it to not cycle between the modes and be normal only all the time? Well put then in normal mode, then keep it there?

1 Like

He’s not making any sense whatsoever.

At first it was all the Ambient Modes are making me dizzy including Normal Mode. I respond that Normal Mode isn’t an Ambient Mode, then he switches to talking about ANC.

At that point I gave up because it seemed like he just searching for something to complain about and I’m not wasting my time playing that game.

1 Like