Motion+ Volume control not subtle enough

I’ve just bought a motion+ and the sound quality is awesome.
The volume control is not incremental enough though. On one ‘volume step’ the sound is too low to fully appreciate the music, on the next step up it’s too loud to work along with in my Covid home office space. This is the same however I regulat the sound (via the motion+ button, the soundcore App, or the phone/laptop volume control.
Can something be done via the firmware to add an extra ‘volume step’ or a more incremental ‘rotary control’ via the App ?
N

1 Like

I don’t have a motion+ , but that sounds like a good suggestion. The feature on Soundcore app should be an option.

I have such a m+.
We do some tests later.
But I dont use the App.

Motion + is feature rich, does not need the app much… I too don’t use it for Flare 2 or Rave mini

I never used the app.
The eqs which are embedded in banshee (LINUX) and JetAudio (Andriod)
offers all possibilities for adjustment I need.
(Just heard all beaches will be closed in CA. too bad :sob: )

Made some tests.
No such issues.
The button and the volume control on my laptop both are working perfectly.
No such “jumps”

This is the volume I use here in my tiny, lousy home office ( ca 16 sqm) :wink:

Bildschirmfoto

Its about 25% enough for a perfect listening to “La Traviata”.
(Even in the kitchen on the other side of the corridor its perfect!) :smile:

1 Like

I have the same issue with my Soundcore Motion+, but only when controlling the volume via:
(1) The volume control buttons on the Soundcore
(2) My Andriod phone (Independent of the app I use to play music).

I have a much more granular control from my Windows 10 laptop.
The granularity from my laptop is +/- 2, instead of +/- 6 (or bigger, it seems progressive with the volume level) for (1) and (2).

So, the device is capable of a much more granular control.
Unfortunately not from (1) or (2).
Hopefully this can be fixed (Soundcore engineers?), because it is quite annoying on a for the rest very nice bluetooth speaker.

1 Like

I have the same issue with android. Either via phone, buttons on the speaker or the soundcore app. Please fix it cause it’s quite annoying. It’s a major drawback of a very good speaker.

1 Like

I don’t have an issue controlling the volume on mine. I basically have all my Soundcore devices turned up to maximum and then control the volume on my phone. On top of that my player has a pre-amp control if it was needed, but it’s not fr me.

Edit: I have Absolute Volume Disabled on my Android. That means I can control the volume by my phone and also on the device, but like I said I just leave the device on maximum and turn the phones volume up or down.

1 Like

I do volume control by the device the speaker is connected to.
The volume on the speaker is max.
The volume level on the device is ca 30% :
(2 Flares mini (TWS), small room)

1 Like

The volume control seems pretty granular on macOS. I can set the “Master” volume using the speaker, then further adjust the volume using the music player (e.g. Spotify) I am using.

With iOS, the app, the volume controls seem to step using preset increments no matter what method of adjustment I use.

For me, to be exact, increasing the volume either via the app, the buttons on the speaker or the phone buttons is like increasing 3 or 4 steps. On my other speakers Sony xb-43 and xb-32 and JBL flip 4 increasing the volume via the buttons on the speaker is increasing in 1 step. So it’s impossible to find the right volume it’s either too loud or too low.

I have this speaker.

There’s an obvious workaround.

You have multiple places for volume, in your app, overall media volume in device and physical button on speaker.

  • press the physical volume up to maximum, and upto maximum on device in media volume and app. This should be way too loud.
  • on your device turn down the volume until it’s to a little too loud.
  • then the speaker physical button has a finer grain control.
  • what this makes the relative change an absolute less.

Thanks for the response. I will try it, though I have some questions. Is it a fire and forget solution or i have to do this every time I turn on the speaker or if I connect it to another device?

1 Like

Well it depends.

I find Soundcore products, particularly the Motion+ , works most reliably if I pair with one device.

If you do that then it’s a fire and forget, next time you connect everything should be the same, hopefully.

I suspect what happened for you is you had the app and media volume on max so speaker relatively granularity was absolutely wide. So if you narrowed that via speaker at max initially then turn media down to a lower level a little too loud then speaker jumps are relatively unaltered from speakers perspective but relatively smaller as you’re altering now in a narrower range.

I found a solution that works for now. I had installed an app for Samsung phones called “Sound assistant” which has an option “change step volume” and lowered it down to minimum. Now I can control the volume of the speaker via my phone buttons more precise. However via the speaker or the app it still has big steps.
I haven’t had the speaker or media volume at max cause I just got the speaker and I’m at a burn in period.
However I still believe that it’s a speaker drawback and should be fixed via a firmware and (or) an app update. I never had such an issue with any other speaker.

Did you have absolute volume enabled in developer mode? Toggle.

I haven’t had enabled developer options on my phone. I enabled it and found that it has an option to disable absolute volume which is disabled by default (I believe that it’s enabled). Should I enable it?

It can have an impact, usually random, either better worse, try it see if helps.

Thanks for all the help! I hope though that Soundcore will eventually address this issue with a future update so that we don’t have to do workarounds.